Jump to content
  • 0
Sign in to follow this  
Gabriel93

(Resolvido) Erro no login e gameserver

Question

Alguém sabe dizer o motivo desse erro? preciso de ajuda com ele, backup funcionando mas o login e o gameserver não funfa. ajuda por favor.

 

Foto com o erro:

Sem_titulo.png

Edited by Gabriel93

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
6 minutos atrás, Gabriel93 disse:

Alguém sabe dizer o motivo desse erro? preciso de ajuda com ele, backup funcionando mas o login e o gameserver não funfa. ajuda por favor.

 

Foto com o erro:

Sem_titulo.png

que revisão é essa? pouca informação

Share this post


Link to post
Share on other sites
  • 0
4 minutos atrás, Christian-SDM disse:

que revisão é essa? pouca informação

l2fandc, tá tudo funfando de boas, menos o game server e o login.

Share this post


Link to post
Share on other sites
  • 0
1 minuto atrás, Gabriel93 disse:

l2fandc, tá tudo funfando de boas, menos o game server e o login.

tenta utilizar java 8

desistale todos seus javas do seu computador, antes de colocar esse

http://www.mediafire.com/file/ayxecex3v5pxfri/jdk-8u144-windows-x64.exe/file

Share this post


Link to post
Share on other sites
  • 0

Isto é uma dúvida por esse motivo está sendo movido para área de dúvidas.

 

 

Caso necessário faça as edições no título e na descrição de seu tópico para adequar às exigências da comunidade.


mace2.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  


⭐ Links Úteis




⚔️ Server Patrocinador



🎁 Ofertas







  • Recently Browsing

    No registered users viewing this page.

  • Similar Content

    • By sayajah
      Pessoal, tudo bem? Espero que sim! Eu não consigo fazer o executável LoginServer.jar rodar com o Wampserver64 versão 2.5. O GamerServer.jar abre, mas o LoginServer.jar abre e fica travado, meu processador fica em 100% de uso e ele não sai disso... Quando abro o client e tento fazer login, ele não acessa o servidor de autenticação e o tempo de conexão expira.

      Já quando eu uso o Wampserver versão 3.2, nada trava, eu consigo fazer login, mas o servidor fica down 😞

      Obs: na versão 2.5 do Wampserver, o ícone fica verde e o status do servidor fica online, com todos os processos rodando. Já com a versão 3.20 do Wampserver, o ícone tb fica verde, os processos rodam, mas o servidor fica offline e não há disponível a opção de "colocar online", igual na versão 2.5.

      SOCORRO! Eu não sei onde pode estar havendo o conflito. É um servidor para teste, eu quero rodar no meu PC em modo "single player".

      Meu setup, caso possa ter a ver:

      Core I5 8400
      RAM 16Gb DDR4 2400Mhz dual-channel
      SSD SATA 480Gb
    • By SrDan
      Sou novo nesse negócio de criação de server. Olhei alguns tutoriais e resolvi brincar um pouco com isso, e tentar abrir um server para jogar com meus amigos, mas está dando esse erro, tanto no login server, quanto no game server. Alguém sabe como resolver?


  • Posts

×
×
  • Create New...