Jump to content
  • Optionally enter a message with your report.

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Loading...

⭐ Links Úteis




⚔️ Server Patrocinador



🎁 Ofertas







  • Recently Browsing

    No registered users viewing this page.

  • Similar Content

    • By sayajah
      Pessoal, tudo bem? Espero que sim! Eu não consigo fazer o executável LoginServer.jar rodar com o Wampserver64 versão 2.5. O GamerServer.jar abre, mas o LoginServer.jar abre e fica travado, meu processador fica em 100% de uso e ele não sai disso... Quando abro o client e tento fazer login, ele não acessa o servidor de autenticação e o tempo de conexão expira.

      Já quando eu uso o Wampserver versão 3.2, nada trava, eu consigo fazer login, mas o servidor fica down 😞

      Obs: na versão 2.5 do Wampserver, o ícone fica verde e o status do servidor fica online, com todos os processos rodando. Já com a versão 3.20 do Wampserver, o ícone tb fica verde, os processos rodam, mas o servidor fica offline e não há disponível a opção de "colocar online", igual na versão 2.5.

      SOCORRO! Eu não sei onde pode estar havendo o conflito. É um servidor para teste, eu quero rodar no meu PC em modo "single player".

      Meu setup, caso possa ter a ver:

      Core I5 8400
      RAM 16Gb DDR4 2400Mhz dual-channel
      SSD SATA 480Gb
    • By SrDan
      Sou novo nesse negócio de criação de server. Olhei alguns tutoriais e resolvi brincar um pouco com isso, e tentar abrir um server para jogar com meus amigos, mas está dando esse erro, tanto no login server, quanto no game server. Alguém sabe como resolver?


  • Posts

×
×
  • Create New...