Jump to content

motta18

Membro
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Normal

About motta18

  • Rank
    ForeverAlone
  • Birthday 05/12/1995
  1. Conseguir solucionar, é só instalar o JDK 13, o 11 nâo tá funcionando!
  2. Erro: ocorreu LinkageError ao carregar a classe principal net.sf.l2j.loginserver.LoginServer java.lang.UnsupportedClassVersionError: net/sf/l2j/loginserver/LoginServer has been compiled by a more recent version of the Java Runtime (class file version 55.0), this version of the Java Runtime only recognizes class file versions up to 54.0 Só ta esse erro agora.
  3. Estão instalados, mas continua com o mesmo erro
  4. Instalei corretamente mais fica dando esse erro ai.
  5. alguém me ajuda com esse erro?
×
×
  • Create New...